Change background image
  1. Kære gæst

    Eryger er et privat forum for folk med interesse inden for damp. Hvis du ønsker at deltage i diskutioner og få det fulde udbytte af forummet skal du oprette en brugerkonto.

    Vær opmærksom på at der kan forefindes reklamer, både i form af bannere samt i skrevet form, omhandlende ecigaretter.

    En bruger på Eryger skal minimum være 18 år og ved oprettelse af en brugerkonto accepteres dette.

    Dear guest

    Eryger is a private forum for people who share an interest in vaping. If you wish to participate in the discussions and use the forum to the full potential, you must create a user account.

    Be advised that advertisement can occur regarding ecigarettes, both as banners and in written form.

    A user must at least be 18 years old and by creating a user account, you are accepting this fact.

Dismiss Notice

Eryger anvender cookies til at huske dine indstillinger og statistik. Denne information deles ikke med tredjepart.

Brændt/krads i hals!

Discussion in 'Nye dampere - Start her' started by Habba habba, 5 February 2017.

  1. Habba habba

    Habba habba New Member

    Jeg er helt ny her og på herrens mark! Jeg har købt en Eleaf Pico som jeg er rigtig glad for! De første 14 dage virkede den som en drøm, da det begyndte at kradse en smule i halsen, skiftede jeg coil til den 0.5 coil der følger med i sættet, og den virkede til at give mere smag og fungerede upåklageligt! Indtil 4 dage efter, der begyndte den allerede at kradse i halsen igen med den nye coil! Jeg prøver så at rense alt dette og smide ny væske på, kører stadig på 25-30 watt. Stadig krads i hals! Skiller den ad, renser det hele, smider coil ud, køber ny, primer den, sætter den i tanken, fylder frisk væske i tanken, lader den stå en times tid, og STADIG brændt/krads! Køber så en helt ny tank med ny coil, primer, fylder væske på, lader den trække, og den virker som en drøm! Kan det virkelig passe at min oprindelige tank ikke virker mere og ikke kam bruges efter 14-16 dages brug?!
     
  2. jfc6

    jfc6 Member

    P
     
  3. jfc6

    jfc6 Member

    Skru ned på 15 20 wat
     
  4. Habba habba

    Habba habba New Member

    Hvorfor? Det er en coil der skulle Kate en masse watt? Og den virkede fint på 30 watt de første 14 dage?
     
  5. Rødekings

    Rødekings Member

    Det lyder som om coils til melo 3 tanken (jeg går ud fra det er den du bruger) ikke er særlig godt egnede til den juice du bruger (eller måske er de bare generelt ikke særlig gode). Højt vg indhold? Nogle anbefaler at bruge Triton coils istedet. Ellers vil jeg sige det ikke er usædvanligt, at man skal prøve flere forskellige tanke/coils, før man finder en der virker som man forventer.
     
    MisterMist likes this.
  6. MisterMist

    MisterMist Active Member

    Jeg har også haft en Melo 3, som jeg købte i sæt med en Pico. Jeg er glad for moddet, men jeg kasserede Melo'en efter kort tids brug - netop på grund af ustabil funktion.
     
  7. martinkokken

    martinkokken New Member

    Mit bedste bud er at den er blevet lidt brændt. Som hvis man ikke suger med det samme man trykker på knappen. Jeg kommer nogle gange til at ligge den i lommen, uden at slukke den og så brænder den nogle gange lidt, uden jeg suger på den. Bare en tanke?

    Sendt fra min MotoG3 med Tapatalk
     

Del Denne Side