Change background image
  1. Kære gæst

    Eryger er et privat forum for folk med interesse inden for damp. Hvis du ønsker at deltage i diskutioner og få det fulde udbytte af forummet skal du oprette en brugerkonto.

    Vær opmærksom på at der kan forefindes reklamer, både i form af bannere samt i skrevet form, omhandlende ecigaretter.

    En bruger på Eryger skal minimum være 18 år og ved oprettelse af en brugerkonto accepteres dette.

    Dear guest

    Eryger is a private forum for people who share an interest in vaping. If you wish to participate in the discussions and use the forum to the full potential, you must create a user account.

    Be advised that advertisement can occur regarding ecigarettes, both as banners and in written form.

    A user must at least be 18 years old and by creating a user account, you are accepting this fact.

Dismiss Notice

Eryger anvender cookies til at huske dine indstillinger og statistik. Denne information deles ikke med tredjepart.

Mod aflader ?

Discussion in 'Modding - DIY' started by Hermann, 5 February 2015.

  1. Hermann

    Hermann Member

    Jeg har det problem, at mit mod aflader i løbet af et par dage. Tænkte det kunne være noget med lade modulet.

    Er der nogen der vil kaste et blik ?

    [​IMG]
     
  2. Spygone

    Spygone Well-Known Member

    Du kan montere en on/off switch (hoved afbryder) mellem batteri plus og connector plus. Det vil muligvis hjælpe.
    Men jeg lurer nok mest på, at den USB lader du har monteret er synderen. Prøv at frakoble den i en periode, og se om det løser problemet.
     
  3. ilithanos

    ilithanos New Member

    Man kunne vel egentlig lave enten en on-off på laderen separat eller måske lave noget mosfet switching der slår laderen fra når den ikke har en udgangsspænding?
     
  4. Hermann

    Hermann Member

    Det var netop det, jeg gerne ville undgå. Har desværre ikke noget diagram over laderen.
     
  5. Hermann

    Hermann Member

    Vil gerne undgå kontakter/switch. har du et diagram ang. Lader switch ?
     
  6. ilithanos

    ilithanos New Member

    Ikke lige på stående fod, men det burde være muligt at lave noget der slår den fra når den ikke har udgangsspænding over et bestemt niveau. Har desværre ikke tiden til at finde frem til delene lige nu, men uanset hvad vil en sådan løsning også indføre et mere kompliceret diagram samt flere ting der vil bruge en smugle strøm, Jeg ville prøve at pille laderen ud af kredsløbet som spygone foreslog først for at være sikker på det er den selvom jeg har svært ved at forestille mig andet. Hvilket laderboard er der tale om?
     
  7. basse

    basse Member

    Jeg ville udskifte den 15kohm modstand mellem gate og source med en større.
    F.eks. 270kohm (eller deromkring). Så trækker den 18 gange mindre strøm i hvile.
    FETen lukker sikkert fint alligevel.
     
  8. djboa

    djboa New Member

    Tror du har ret basse, samme problem i evercool's når man bruger tact switches. Desto højere modstand man kan bruge uden at den autofirer, desto mindre bruger den når den bare står.
    Googlede lige lidt, og det ser ud til at det kan blive komplekst, så jeg ville prøve mig frem - eventuelt med en drejemodstand ...

    "If a MOSFET could be left floating then use a pull down resistor (100K to 1M is generally ok) from Gate to Source."
    Fra - <a class="postlink" href="http://www.electronic-products-design.com/geek-area/electronics/mosfets/using-mosfets-as-general-switches" onclick="window.open(this.href);return false;">http://www.electronic-products-design.c ... l-switches</a>
     
  9. Hermann

    Hermann Member

    Jeg prøver og fjerne lade modulet. Prøver og finde noget info om lade modulet.
     
  10. ilithanos

    ilithanos New Member

    lad os høre hvordan det går, så må vi jo se om der er noget at følge op på :)
     
  11. Hermann

    Hermann Member

    Efter og have loddet modulet ud, aflader den ikke mere.

    Her er et link: <a class="postlink" href="https://www.fasttech.com/p/1453504" onclick="window.open(this.href);return false;">https://www.fasttech.com/p/1453504</a>

    [​IMG]
     
  12. ilithanos

    ilithanos New Member

    Så er vi ude i at hvis du vil have den ud af kredsløbet når den ikke er til ladning uden knapper at skulle lave noget ensretning eller noget elektronisk kontakt triggered af at den sender spænding ud. Men sender den spænding ud uanset om Der er batteri tilkoblet eller ej?
     
  13. Hermann

    Hermann Member

    Den kan vel ikke udsende spænding uden batteri ?
     
  14. ilithanos

    ilithanos New Member

    vi taler om et lader board, hvis den dræner med batteri tilkoblet kunne det godt tænkes at den reelt vil udsende en svag kontrolspænding mellem bat + og bat - . jeg er på gætværk ikke noget tvivl om det da jeg ikke sidder med et datasheet over boardet.
     
  15. djboa

    djboa New Member

    Prøv at kig i kommentarerne til lade boardet hos fasttech ... Der er åbenbart et batch med fejl
     

Del Denne Side