Change background image
  1. Kære gæst

    Eryger er et privat forum for folk med interesse inden for damp. Hvis du ønsker at deltage i diskutioner og få det fulde udbytte af forummet skal du oprette en brugerkonto.

    Vær opmærksom på at der kan forefindes reklamer, både i form af bannere samt i skrevet form, omhandlende ecigaretter.

    En bruger på Eryger skal minimum være 18 år og ved oprettelse af en brugerkonto accepteres dette.

    Dear guest

    Eryger is a private forum for people who share an interest in vaping. If you wish to participate in the discussions and use the forum to the full potential, you must create a user account.

    Be advised that advertisement can occur regarding ecigarettes, both as banners and in written form.

    A user must at least be 18 years old and by creating a user account, you are accepting this fact.

Dismiss Notice

Eryger anvender cookies til at huske dine indstillinger og statistik. Denne information deles ikke med tredjepart.

TFV4 pisser...

Discussion in 'Tips og Tricks' started by muffinman, 3 May 2016.

Tags:
  1. muffinman

    muffinman Member

    Hej dampere,

    Håber en kender det gyldne svar på topic.. Jeg har lige erhvervet mig en SMOK TFV4, men må sande jeg ikke kan "håndtere" den endnu.

    Altså det er hver gang jeg fylder den, så pisser 3/4 dele af væsken ud af lufthullerne i bunden. Sikke et svineri og har nu tabt snart 20ml væske.

    Jeg har prøvet med lukket for lufthullerne og med dem åbne. Lige meget hvad, så begynder den at pisse ud så snart jeg lukker toppen.

    Hvad gør jeg forkert??

    Mvh
    Muffinman
     
  2. hopper78

    hopper78 Active Member

    Er du sikker på at der ikke er utætheder i toppen, eventuel hvis du ikke har fået drejet toppen helt i når du har fyldt væske på.

    Jeg har også det problem nogle gange hvis jeg ikke lige har fået lukket den ordentligt eller top og bund cap ikke er skruet ordentligt sammen.


    Sent from my iPhone using Tapatalk
     
  3. hopper78

    hopper78 Active Member

    Det er bare den mindste utæthed der kan skabe de problemer, også hvis glasset måske er utæt ved en lille revne eller lign.


    Sent from my iPhone using Tapatalk
     
  4. muffinman

    muffinman Member

    Jeg skal prøve at være opmærksom på det når jeg fylder den igen i morgen. Tanken er helt ny og jeg har checket snart alt. Glas ser fint ud og jeg har sågar prøvet at skifte den o-ring der er i basen. Tænker også på om det kan være min vat der ikke sidder korrekt (glemte jo at nævne at jeg bruger rba'en). De videoer jeg så med det viste bare at det skulle sidde lige over luftkanalerne og det synes jeg også det gør. Det lykkedes mig dog at holde ca. en halv tank uden mere spild og så gad jeg ikke mere lige i aften. :)
     
  5. hopper78

    hopper78 Active Member

    Det kan også være vattet, prøv at skifte det.

    Har du prøvet at smide en tri coil der følger med sættet i og se hvad den så siger ?

    Det er faktisk nogle fremragende coils, første gang at jeg selv bruger færdige coils, ellers har jeg altid selv bygget coils.

    Jeg bruger også selv nogle gange RBA, og den smider ikke noget væske overhovedet ;-)

    Har du prøvet at skille den helt ad og samle den igen ?

    Kan være den måske ikke er skruet ordentligt sammen.

    Som sagt så skal den lukke helt tæt ellers smider den lyn hurtigt væsken.






    Sent from my iPhone using Tapatalk
     
  6. muffinman

    muffinman Member

    Jeg har prøvet at fylde på igen.. Og ja stadigvæk problemer umiddelbart. Checket alle evt. utætheder igennem og det lader til at være ok. Ellers skal det snart være den silikonering der sidder under topcappen. Men den er jo også helt ny. Men det sjove jeg oplever nu er at hvis jeg fylder den helt op til der hvor glasset går til, så taber den ca. halvdelen ned på luftrøret. Så ja vel ca. 20%.

    Allerede når jeg fylder på kan jeg se når jeg stopper op at det synker og der bliver lidt fugtigt for neden (hvis lufthuller er lukket). Jeg må vel bare prøve igen og igen til jeg finder ud af hvor det går galt henne. Men af de løsninger jeg selv kan grave frem på nettet, så nævnes der næsten kun at gevind ikke må sidde skævt (og det gør det ikke) og at der kan være noget med at klippe den ekstra forhøjning af silikone påfyldningscappen. Men den tænker jeg ikke hjælper i dette tilfælde, da producenten vel ikke har produceret en tank hvor man skal modificere på noget som udgangspunkt.

    Så mit eget næste bud er at prøve forskellige vat længder og placeringer mht de luftkanaler. For når den endelig stopper med at tømme ud, så er den 100% tæt indtil jeg skal påfylde igen.

    Men føj da hvor synes jeg det er en svær tank at mestre, selvom jeg har viklet selv i lang tid på både AGA og senest Kangers subtank. Der har jeg aldrig oplevet utæthed i påfyldningsøjeblikket. Håber jeg snart kan blive rigtig glad for min nye fine tank - for damn dampen smager godt på den ;)
     
  7. muffinman

    muffinman Member

    Nej.. Er i gang med at finde mig et nyt mod, der kan trække længere ned i ohm. Min Kbox mini kan lige med nød og næppe trække 0,4 ohm. Så jeg er lidt låst af RBA delen endnu. Og kan egentlig også godt lide at det er selvbygget.
     
  8. hopper78

    hopper78 Active Member

    Jeg tror måske også det kan være RBA delen der driller.

    Jeg havde samme problemer i sidste uge med en tc coil, hvor den også pissede ud med væske som du beskriver - til der kun var en bundsjat tilbage.

    Da jeg satte en tri coil i var der intet galt.

    Min personlige holdning til RBA i tfv4 er sgu at det er en ommer, jeg har selv en del problemer med dem single/Dual RBA.

    Har ellers aldrig i mine snart 6 år haft så mange problemer som med den.

    Men tri coil fungere ganske udemærket ;-)
     
  9. muffinman

    muffinman Member

    Jeg er ved at være tilbøjelig til at give dig ret mht at det er en ommer med rba i TFV4 (håber stadig nogen kan modbevise dette, da den var købt til det formål)

    Men update fra dagens første forsøg. Jeg har puttet nyt vat på R1'en og gjort som jeg så i en video. Skuet cap på og stoppe det forsigtigt ned så det ligger sig "fluffy" over luftkanalerne. Denne gang lykkedes det kun at den smed 20-30 dråber og er det nærmeste jeg er kommet på at have en fuld tank :)

    Så valgte jeg også at forsøge med RCA'en (den med clapton wire).. Til min store glæde opdagede jeg ved at sammenligne med de orginale coils, at den manglede en lille o-ring der sidder under gevindet. Fedt tænkte jeg.. Det må sku da bare være det der har været galt med den så. Nyt vat i med samme procedure som på R1.. Ak og ve.. Der er masser af væske i basen hele tiden og den gurgler nu også når der suges i den. :mad:

    Jeg har planlagt at skal suge nettet tom for videoer og råd omkring RBA på TFV4 i aften.. Men håber da stadigvæk at der findes bare en der kører succesfuld med RBA på denne ellers så lækre tank og som vil vise mig deres barmhjertighed og fortælle i hvilken grad jeg bare er dum :D
     
  10. Clark20

    Clark20 Member

    Ved ikke med rba delen på en tfv4 og men kan huske for mange måneder siden, at jeg så en der anbefalede at bruge et langt stykke vat der skulle gå ned i begge ender


    Sent from my iPhone using Tapatalk
     
  11. Clark20

    Clark20 Member

    Her var videoen


    Sent from my iPhone using Tapatalk
     
  12. hopper78

    hopper78 Active Member

    Altså Man kan godt få RBA til at spille, men den laver bare for meget ballade ifh til mange andre RBA.

    Har også andre problemer med RBA udover at den taber væske, sådan noget som "atomizer short" og en anden fejl, de kommer både ned single/Dual coil og "kun" med RBA delen.

    Lige præcis med tfv4, så fungere den altså rigtigt godt med færdige coil ;-)




    Sent from my iPhone using Tapatalk
     
  13. hopper78

    hopper78 Active Member

    Vil lige sige at det er første gang nogle sinde at jeg har brugt færdige atomizer coil til en atomizer, elsker ellers selv at vikle ;-)


    Sent from my iPhone using Tapatalk
     
  14. muffinman

    muffinman Member

    1000 mange tak Clark.. Det var en guld video :):):)

    Jeg har nu prøvet dette - dog lige med en anelse mindre tykkelse på vat. Jeg kan simpelthen ikke få sådan et stort stykke igennem min 3mm coil. Men jeg prøvede at følge hans metode og som en ekstra ting monterede jeg en o-ring mere på bunden af R1 lige over gevindet, da jeg har luret på de prefabrikerede coils og den der sidder på rba's er meget tyndere end dem. Så tænkte det kunne give lidt ekstra tæthed.

    Jeg har nu fået det hele skruet sammen og.. tadaaaaaaa. Ingen spild eller dryppen mere. Jeg er så glad nu og den damper for vildt.;)
     
  15. Clark20

    Clark20 Member

    Er glad for det løste dit problem, og at det bare kører nu
     

Del Denne Side